Not signed in (Sign In)

Welcome, Guest

Want to take part? Sign in or apply for an account below

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthoradmin
    • CommentTimeApr 18th 2008 edited
     
    Mentioned by Landemore: when I open an old file with version 2.1 and above, the new base library is not available to edit the new pieces.

    A: For compatibility reasons, in order to be sure to preserve the integrity of those files, it is not possible to include the base library.

    Workaround: After having opened your old file, insert the attached copy of the base library to be able to use it in your piece, using File > Insert Library... (insert HighCbase/base.upic).