Not signed in (Sign In)

Welcome, Guest

Want to take part? Sign in or apply for an account below

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorpeter.181
    • CommentTimeJul 29th 2009
    I'm using a Macbook Pro with OS 10.4.11 and an M-Audio FW 410. I can't hear anything either with or without the soundcard plugged in. Tried just drawing things, opening the samples, etc. Any ideas?
    • CommentAuthoradmin
    • CommentTimeJul 29th 2009

    It's the first time I'm hearing about such an issue. An obvious first question is: do you hear sound from other applications?

    next, here are a set of tests to perform:

    1) run the demo at:
    does you hear the sounds?

    2) open HighC, then open the Tools > Messages... window. Then, open a sample (such as waves), and play it. Do you hear something? Does the message window gets filled with text? If some error messages appear, please copy/paste and post them here: they will let me understand what's going on.

    Aside from that, I'm pretty sure your soundcard is not the one causing the problem. Perhaps the default Java Virtual Machine is. Can you configure your system to use Java 5 instead of the default Java 1.4 (for this, go to /Applications/Utilities/Java/Java Preferences, and set your Java runtime to 1.5...)

    Thanks for reporting this issue.
    • CommentAuthorpeter.181
    • CommentTimeJul 29th 2009
    hmm, thanks for the fast response but afraid it's negative on everything. I hear sound from other apps, don't hear the demo, and already had Java set to 5. Tried switching to 1.4.2 just to check, but then HighC didn't even open. The only message I got was
    System calibrated for 62.7 oscillators in realtime. (0.51s)
    • CommentAuthoradmin
    • CommentTimeJul 29th 2009
    OK, this is strange. A few more tests:

    - does this applet work:
    (it opens in an external window). If it doesn't, there is an issue between your Java installation and your system. If it does, then the issue is in HighC.

    - open a sample (waves), press "Play", Do you see a vertical grey bar, then a black bar showing a progress over the score?

    sorry not to be able to help more, this is a first of its kind...
    • CommentAuthorpeter.181
    • CommentTimeJul 30th 2009
    ok, it's definitely java, thanks. software update seems sure that I have the latest version though.
    • CommentAuthorpeter.181
    • CommentTimeJun 10th 2011 edited
    so now, almost 2 years later, I decided to reformat my Macbook and reinstall everything, and somehow High C works now. Maybe something with Java got messed up the way I installed it before. Same OS, I'm using an Echo Audiofire 4 now, but it definitely wasn't working until I reformatted.